پلی استیشن ۵ و پلی استیشن ۴ از اپلیکیشن‌های استریم نظیر اپل TV پشتیبانی می‌کنند

بر اساس اطلاعیه منتشر شده در وبلاگ رسمی سونی، هر دو کنسول پلی استیشن ۵ و پلی استیشن ۴ از اپلیکیشن‌های استریم چندرسانه‌ای نظیر اپل TV پشتیبانی خواهند کرد. در این اطلاعیه آمده است که:

اپلیکیشن Apple TV در فضای رسانه‌ای اختصاصی کنسول پلی استیشن ۵ قرار خواهد داشت. همچنین این اپلیکیشن با قابلیت Media Remote جدید سونی برای پیمایش و کنترل نیز سازگاری خواهد داشت.

بر اساس گزارش‌های منتشر شده، کاربران می‌توانند با استفاده از اپل تی‌وی پلاس به تماشای برنامه‌های اختصاصی اپل اوریجینالز نظیر Mythic Quest: Raven’s Banquet، Ted Lasso و The Morning Show بپردازند.

علاوه بر این، کاربران می‌توانند در کانال‌های پریمیوم نیز مشترک شوند، فیلم‌ها و برنامه‌های تلویزیونی را خریداری یا اجاره کنند و به برنامه‌های قدیمی نیز دسترسی داشته باشند. بر اساس پُست منتشر شده در وبلاگ سونی، اپلیکیشن Apple TV برای کنسول نسل هشتمی پلی استیشن ۴ نیز در دسترس قرار خواهد گرفت. اپل تی‌وی قصد دارد پلتفرم پلی استیشنی خود را در تاریخ پنج شنبه ۲۲ آبان ماه (۱۲ نوامبر) روی کنسول پلی استیشن ۵ عرضه سازد. اپلیکیشن‌هایی که تائید شده‌ای که می‌توانید با استفاده از کنسول پلی استیشن ۵ خود به آن‌ها دسترسی داشته باشید، به شرح زیر هستند:

  • اپل تی‌وی
  • دیزنی پلاس
  • نتفلیکس
  • اسپاتیفای
  • توییچ
  • یوتیوب

طبق اعلام سونی، اپلیکیشن‌های دیگر از جمله آمازون پرایم ویدئو، MyCanal و Peacock نیز بعداً به این فهرست اضافه خواهند شد. با این حال، آنطور که پیداست جای سرویس HBO Max در این فهرست خالی است. در عین حال، سونی گفته است که اپلیکیشن‌های انتخابی سازگاری کاملی با رابط کاربری کنسول پلی استیشن ۵ خواهند داشت. به عنوان نمونه، در سرویس‌های توییچ و یوتیوب، شما می‌توانید گیم پلی بازی خود را مستقیماً از طریق خود اپلیکیشن «پخش و به اشتراک بگذارید» و یا به سادگی به تماشای محتوای قرارگرفته در آن‌ها بپردازید.

به‌روزرسانی جدید اپلیکیشن پلی استیشن

طبق گفته سونی، به‌روزرسانی جدیدی برای اپلیکیشن پلی استیشن منتشر شده که عملکرد آن را بهبود می‌بخشد. این آپدیت تجربه گیمینگ را روی هر دو کنسول پلی استیشن ۴ و پلی استیشن ۵ بهبود می‌بخشد. در حال حاضر این به‌روزرسانی در سطح جهانی در حال عرضه است و با دستگاه‌های iOS (نسخه ۱۲٫۲ یا بالاتر) و اندرویدی (۶٫۰ یا بالاتر) سازگاری دارد.

منبع:تکفارس

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *